We use cookies to give you the best experience on our website. If you continue to browse, then you agree to our privacy policy and cookie policy.
Unfortunately, activation email could not send to your email. Please try again.
Syncfusion Feedback

FileExplorer selectedFolder doesnt work a few levels deep

Thread ID:

Created:

Updated:

Platform:

Replies:

124029 May 10,2016 02:40 PM UTC May 13,2016 01:38 PM UTC JavaScript 3
loading
Tags: ejFileExplorer
Wouter
Asked On May 10, 2016 02:40 PM UTC

Example: http://jsplayground.syncfusion.com/b5r0ylt2

Offending line (119): selectedFolder: "/New folder/test/deep/paths/",

It does select "/New folder/test/", but no further. Is this a bug, or expected?

Balamurugan P [Syncfusion]
Replied On May 11, 2016 12:46 PM UTC

Hi Wouter, 
Sorry for the Inconvenience caused. 
We have analyzed the reported issue with your JS Playground sample; specified issue has been occurs in 14.1.0.41th version of Essential Studio, but it has been resolved and working properly in latest version of Essential Studio 2016 Volume 1 service pack 1(v14.1.0.46). You can check this through the following sample link. http://jsplayground.syncfusion.com/bu2kur1a  
Also you can download the latest version of Essential studio from below link: 
 
Please let us know if you need any further assistance. 
Regards, 
Balamurugan. 


Wouter
Replied On May 12, 2016 07:26 AM UTC

Thank you. I updated my packages (just for being up-to-date) after my question, but didn't recheck this issue. Its solved indeed.

Balamurugan P [Syncfusion]
Replied On May 13, 2016 01:38 PM UTC

Hi Wouter,  
 
We are glad to know that issue has been resolved. Please let us know if you need any further assistance. 

Regards, 
Balamurugan P

CONFIRMATION

This post will be permanently deleted. Are you sure you want to continue?

Sorry, An error occured while processing your request. Please try again later.

Warning Icon You are using an outdated version of Internet Explorer that may not display all features of this and other websites. Upgrade to Internet Explorer 8 or newer for a better experience.Close Icon

;