We use cookies to give you the best experience on our website. If you continue to browse, then you agree to our privacy policy and cookie policy.
Unfortunately, activation email could not send to your email. Please try again.
Syncfusion Feedback

Essential WPF Setup 13.4.0.58 stopping at 95%

Thread ID:

Created:

Updated:

Platform:

Replies:

123267 Mar 2,2016 09:36 AM UTC Mar 9,2016 10:23 AM UTC General Discussion 3
loading
Tags: General Discussion
Stefan H
Asked On March 2, 2016 09:36 AM UTC

Hi,

I'm having trouble installing Essential Studio WPF on one of the dev machines. The first time the setup stopped at 99% and now it stops at 95%.

I've already followed the instructions from the following links, but no luck so far.

https://www.syncfusion.com/kb/2329/how-to-resolve-the-preparing-to-install-issue-that-occurs-during-essential-studio-setup-installation
https://www.syncfusion.com/kb/2335/how-to-resolve-the-installation-issue-that-occurs-during-essential-studio-setup-installation

The computer is running Windows 10 x64 with Visual Studio 2015, for which the fixit tool is not available.

I've added the output of the GatherLogs tool as attachment.

Any help is appreciated.

Attachment: SyncfusionEStudioLogs_20160302_101559_290753f7.zip

Manivannan Sundararajan [Syncfusion]
Replied On March 3, 2016 01:34 PM UTC

Hi Stefan,

We are sorry for the inconvenience.

We are unable to reproduce the reported installation at our end. We are able to install the Syncfusion setup successfully in Windows 10 installed machine.

After analyzing the log file you have shared, we came to now that WPF installation was completed successfully in your machine. We suspect that the installer might have stopped at Installing Prerequisites action. Installing prerequisites setup will be last action of Essential Studio installation. Hanging in this action will not affect the installation. You can start your development and run the samples from Dashboard using the Syncfusion Essential Studio.

However in order to check the reported issue, please follow the below steps and share us the log files.

1. Download and extract the Prerequisites.zip from the following link.

http://www.syncfusion.com/downloads/support/forum/123267/ze/Prerequisites966229053  

2. Run the Prerequisites.exe

3. A folder named “PrerequisitesLog” will be created in the same location.

4. Please compress that folder and share us the zip file. It would be much helpful for us to analyze the reported issue.

Regards,
Manivannan S.

Stefan H
Replied On March 8, 2016 04:57 PM UTC

Hi Manivannan,

the Prerequisites.exe just produces an empty folder.

I couldn't start the examples via the dashboard so I guessed the setup missed some important files. Whenever I tried to start one of the examples, I saw a "compiling" dialog and after it vanished, nothing else happened. After digging some more, I discovered that all the examples I tried depend on SQL Server Compact 3.5 (Of course I didn't try an example that doesn't need it... Murphy's law :-) ).

For the setup part this didn't change anything. I gave it another go, but it still hangs at 95%. As long as everything keeps working, I consider this problem as solved. If you want to investigate the problem further I will happily provide any information you need.

Should anybody else have the same problem that (some) examples don't start, here is the link to SQL Server Compact 3.5 SP2:
https://www.microsoft.com/en-us/download/details.aspx?id=5783

Kathiresan Subramaniam [Syncfusion]
Replied On March 9, 2016 10:23 AM UTC

Hi Stefan,

Still we are unable to reproduce the reported installation issue at our end. It seems the issue is occurring in your machine combination alone.

During the installation of Syncfusion Essential Studio setup, we will install the required prerequisites software (including SQL Server Compact 3.5) which are all not available in your machine. But the SQL Server Compact 3.5 setup is not installing in your machine on Syncfusion Essential Studio setup installation. So that installer hangs at 95%.

To resolve the samples issue, you need to download and install the SQL Server Compact 3.5 from the link which you shared in the last update.

Now you can run the Syncfusion samples without any issues.

If you face any problem while installing SQL Server Compact 3.5, then please let us know the issue details with screenshots.

Regards,
Kathiresan S.

CONFIRMATION

This post will be permanently deleted. Are you sure you want to continue?

Sorry, An error occured while processing your request. Please try again later.

Warning Icon You are using an outdated version of Internet Explorer that may not display all features of this and other websites. Upgrade to Internet Explorer 8 or newer for a better experience.Close Icon

;