We use cookies to give you the best experience on our website. If you continue to browse, then you agree to our privacy policy and cookie policy.
Unfortunately, activation email could not send to your email. Please try again.

Problem with autopostback

Thread ID:

Created:

Updated:

Platform:

Replies:

123162 Feb 22,2016 11:44 AM Apr 5,2018 05:26 AM ASP.NET Web Forms 3
loading
Tags: Map
Jorge Pampin
Asked On February 22, 2016 11:44 AM

Hello,

I have in my form a map control and various control witu AutoPostBack = true. When a control does a postback, the map control generates a viewstate  error.

Thansk!

Nitish Subramania Reddiar [Syncfusion]
Replied On February 23, 2016 05:09 AM

Hi Jorge,

We have already fixed the issue "ViewState error in Map when another control does postback" and the fix will be included in the Essential Studio 2015 Volume 4 Service Pack 2 release which is expected to be available by the first week of March 2016.

Please let us know in case of any concerns.

Regards,
Nitish S

hankyungsu
Replied On April 4, 2018 04:30 PM

Hello,

I have in my form a map control and various control witu AutoPostBack = true. When a control does a postback, the map control generates a viewstate  error.

Thansk!

Sanjith Kesavan [Syncfusion]
Replied On April 5, 2018 05:26 AM

Hi Jorge, 

As stated in our previous update, viewstate error occurs while setting AutoPostBack=true has been fixed and working fine in our latest Essential studio (16.1.0.32). You can download the latest version of Essential Studio from the below link. 

Still you are facing any concern, kindly let us know by attaching the sample in which reported issue reproduced. This will be helpful for us to find and fix the issue sooner. 

Thanks, 
Sanjith. 


CONFIRMATION

This post will be permanently deleted. Are you sure you want to continue?

Sorry, An error occured while processing your request. Please try again later.

You are using an outdated version of Internet Explorer that may not display all features of this and other websites. Upgrade to Internet Explorer 8 or newer for a better experience.

;