We use cookies to give you the best experience on our website. If you continue to browse, then you agree to our privacy policy and cookie policy.
Unfortunately, activation email could not send to your email. Please try again.

Which is the right way to update to a new Syncfusion Essential Studio version?

Thread ID:

Created:

Updated:

Platform:

Replies:

122119 Feb 17,2016 05:39 PM Feb 18,2016 06:57 AM General Discussion 1
loading
Tags: General Discussion
Christopher Ramirez
Asked On February 17, 2016 05:39 PM

I have the 13.4.0.53 version of essential studio , I want to upgrade to the 13.4.0.58, but this makes that my projects configured with version .53 they do not work, if I install the .58 , the problem was solved after uninstall the .58 version and reinstall the .53 version, How I should do the update?

Note: when I did the update, I tried to use migration tool, but I did not get any results

- Should I install both versions?
- Should I install the .58 version , without check the "Remove previous versions" option?


Manivannan Sundararajan [Syncfusion]
Replied On February 18, 2016 06:57 AM

Hi Christopher

If you need to upgrade your projects to v13.4.0.58, you have to install the corresponding platform setup in the v13.4.0.58.

Q1) when I did the update, I tried to use migration tool, but I did not get any results

A1) Please let us the know which project you are migrating from v13.4.0.53 to 13.4.0.58.

If you are using Windows Forms, WPF, Silverlight or ASP.NET project, please follow the steps suggested in the following documentation link to migrate your projects.

http://help.syncfusion.com/common/essential-studio/utilities#project-migration  

if you are using ASP.NET MVC (Web) Or Syncfusion ASP.NET MVC (Classic) project, please follow the steps suggested in the following documentation link to migrate your projects.

http://help.syncfusion.com/extension/aspnet-mvc-extension/project-migration  

Also let us know if you face any issues while migrating the projects using above steps.

Q2) Should I install both versions.

A2) It is not required to install both v13.4.0.53 and v13.4.0.58 to upgrade the Syncfusion version. You can install v13.4.0.58 alone. If you don’t need v13.4.0.53, you can uninstall from Control Panel.

Note:
As Syncfusion supports multiple versions you can have both v13.4.0.53 and v13.4.0.58 installed in your machine.

Q3) Should I install the .58 version , without check the "Remove previous versions" option

A3) You can install the v13.4.0.58 by enabling the “Uninstall the previous installed assemblies from GAC” checkbox if you don’t want the v13.4.0.53 assemblies in GAC. Enabling this check box will remove the previously installed Syncfusion assemblies from GAC location.

If you are uninstalling the v13.4.0.53, then you have to migrate your projects to v13.4.0.58 by using any one of the above mentioned migration links depending on the platform project you are using.

Regards,
Manivannan S.

CONFIRMATION

This post will be permanently deleted. Are you sure you want to continue?

Sorry, An error occured while processing your request. Please try again later.

You are using an outdated version of Internet Explorer that may not display all features of this and other websites. Upgrade to Internet Explorer 8 or newer for a better experience.

;