We use cookies to give you the best experience on our website. If you continue to browse, then you agree to our privacy policy and cookie policy.
Unfortunately, activation email could not send to your email. Please try again.
Syncfusion Feedback

Error in load a saved report in sql server

Thread ID:

Created:

Updated:

Platform:

Replies:

120832 Oct 20,2015 04:38 PM UTC Oct 21,2015 12:07 PM UTC JavaScript 1
loading
Tags: ejPivotClient
Doug Smith
Asked On October 20, 2015 04:38 PM UTC

Hi
I can save the report but when i load the report it can´t show properly because all the characters with accentuation does not come back properly, i tried everything:

1- encoding.utf8.getbytes or getstring, 
2- included this line inside web.config "<globalization fileEncoding="iso-8859-1" requestEncoding="iso-8859-1" responseEncoding="iso-8859-1" culture="pt-BR" uiCulture="pt-BR"/>"

in uploaded an image so you guys can understand what i am saying, 

ps: i am leaning asp.net that´s why i do not know how to fix this.

thanks in advance

Attachment: erro_olapclient_accentuation_41d6f14a.rar

Ramesh Govindaraj [Syncfusion]
Replied On October 21, 2015 12:07 PM UTC

Hi Doug,

Thank you for using Syncfusion products.

We are unable to reproduce the reported problem at our end. So, we have prepared a simple sample available in the below link.

Sample Link:  http://www.syncfusion.com/downloads/support/forum/120832/ze/WebApplication41575057901

Could you please reproduce the reported problem in the sample provided and send back to us. This will help us proceed further.

Regards,
Ramesh G.

CONFIRMATION

This post will be permanently deleted. Are you sure you want to continue?

Sorry, An error occured while processing your request. Please try again later.

Warning Icon You are using an outdated version of Internet Explorer that may not display all features of this and other websites. Upgrade to Internet Explorer 8 or newer for a better experience.Close Icon

;