We use cookies to give you the best experience on our website. If you continue to browse, then you agree to our privacy policy and cookie policy. Image for the cookie policy date

Start with empty web app and add references manually?

Hello,

I'm trying to create an Asp.net web application, not a web site (The current syncfusion template in visual studio 2010 is web site), using syncfusion tools. I tried adding all the same references asnd files  into the project as the template web site. However, when I try to use a control, for example i use ejgrid,  i get : TypeError: $(...).ejGrid is not a function. I tried an ejrotator and got the same message. Is there something i'm doing wrong?

Thanks!

3 Replies

BM Balaji Marimuthu Syncfusion Team October 19, 2015 06:02 AM UTC

Hi Cliff,

Thanks for contacting Syncfusion support.

The mentioned error will occur, while referring the multiple jquery plugin files in your application and we have already discussed the similar issue error in below knowledge base document. Refer to the following link:
https://www.syncfusion.com/kb/4038

Also,please refer to the sample in following link:
Sample: AspSample

Regards,
Balaji Marimuthu


BL bloatus October 19, 2015 02:56 PM UTC

Balaji, you are correct. The issue is resolved on my end and all is well.

Thank you for your support!


BM Balaji Marimuthu Syncfusion Team October 20, 2015 05:26 AM UTC

Hi Cliff,

We are happy that provided solution helped you.

Please get back to us if you need further assistance. we will be happy to assist you.

Regards,
Balaji Marimuthu


Loader.
Live Chat Icon For mobile
Up arrow icon