We use cookies to give you the best experience on our website. If you continue to browse, then you agree to our privacy policy and cookie policy.
Unfortunately, activation email could not send to your email. Please try again.

Error Object reference not set to an instance of an object

Thread ID:

Created:

Updated:

Platform:

Replies:

120058 Aug 26,2015 11:30 AM Apr 10,2016 11:47 PM WPF 5
loading
Tags: SfDataGrid
Ales Zevnik
Asked On August 26, 2015 11:30 AM


HI, I am quite new to VS, C# and Syncfusion (WPF) - although 15 years programming in Visual Objects, before that Clipper - and I would like to study Essential Studio samples .
All well, but when I want to dig into designer all I get is this error. (not only datagrid samples)
I include a snapshot how it looks.

Would be very happy to get some help.

Best regards, Ales Zevnik, Slovenia



Attachment: ErrorSample_6e4cbc1e.zip

Ashok N [Syncfusion]
Replied On August 27, 2015 07:06 AM

Hi Ales,

Thank you for contacting Syncfusion support.

We have analyzed your query and we are unable to reproduce the reported issue. Could you please confirm whether you have referred all the dll’s from the same version?  And could you please share more details regarding your request that would be more helpful to analyze further.

Note: We need to refer the following dll’s to access SfDataGrid control,

1.       Syncfusion.Data.WPF.dll,

2.        Syncfusion.SfGrid.WPF.dll and 

3.       Syncfusion.Shared.WPF.dll

If you are using LayoutControl, you need to refer the Syncfusion.SampleLayout.dll

Thanks,

Ashok


Matjaž Prtenjak
Replied On April 7, 2016 03:29 PM

HI

First I want to congratulate you for amazing set of controls.

But, I wouldn't be writing this message if there wouldn't be some minor trick or something. I am trying to test your sfDataGrid control by running provided samples from EssentialStudio/13.4.0.53/WPF (samples folder)... And every project that uses LayoutControl has a problem displaying WPF in VS (design).  syncfusion:LayoutControl is underlined saying 'Object reference not set to an instance of an object'.

It compiles OK, runs OK, but forms (windows) can't be displayed in design environment (not even in Blend - same message). 

I am using VS2015 and I have tried everything I can think of, but it does not help. 

Can you help me?

TIA
Matjaz Prtenjak
Slovenija

Jai Ganesh S [Syncfusion]
Replied On April 8, 2016 03:29 AM

Hi Aleš,

We are able to reproduce the designer issue in 13.4.0.53 version. But we have already fixed this issue and it available in our latest 14.1.0.41 release .Could you please upgrade our latest Essential Studio Volume 1,2016 release to resolve this issue and you can download it under the following link.

http://syncfusion.com/forums/123633/essential-studio-2016-volume-1-release-v14-1-0-41-is-available-for-download

Regards,
Jai Ganesh S

Matjaž Prtenjak
Replied On April 8, 2016 04:12 AM

Hi!

O, great! I was shure, that I am doing something wrong... It works now. Thenks!

And many thenks for free comunity version!

Jai Ganesh S [Syncfusion]
Replied On April 10, 2016 11:47 PM

Hi Aleš,

Thank you for the update.

Please let us know if you need further assistance on this.

Regards,
Jai Ganesh S

CONFIRMATION

This post will be permanently deleted. Are you sure you want to continue?

Sorry, An error occured while processing your request. Please try again later.

You are using an outdated version of Internet Explorer that may not display all features of this and other websites. Upgrade to Internet Explorer 8 or newer for a better experience.

;