We use cookies to give you the best experience on our website. If you continue to browse, then you agree to our privacy policy and cookie policy.
Unfortunately, activation email could not send to your email. Please try again.
Syncfusion Feedback

Debugging the GridControl, can''t load symbols

Thread ID:

Created:

Updated:

Platform:

Replies:

11921 Mar 18,2004 10:28 AM UTC Mar 18,2004 11:38 AM UTC Windows Forms 1
loading
Tags: GridControl
Administrator [Syncfusion]
Asked On March 18, 2004 10:28 AM UTC

Any specific steps needed to be able to step through the GridControl source? I have a sample app that I want to follow into the grid''s source but the symbols aren''t being loaded. I''ve informed the vs.net solution of the directories for the pdb and source files but that doesn''t seem to do the trick.

Administrator [Syncfusion]
Replied On March 18, 2004 11:38 AM UTC

The simplest way to do this is the use the Assembly Manager (from the Start menu under Syncfusion). Select User Debug and check the force rebuild checkbox. This will build eveythng for you, and set the system up to use the debug libraries. Later, you can use it to move back to teh default prebuilt libraries as well.

CONFIRMATION

This post will be permanently deleted. Are you sure you want to continue?

Sorry, An error occured while processing your request. Please try again later.

Warning Icon You are using an outdated version of Internet Explorer that may not display all features of this and other websites. Upgrade to Internet Explorer 8 or newer for a better experience.Close Icon

;