We use cookies to give you the best experience on our website. If you continue to browse, then you agree to our privacy policy and cookie policy.
Unfortunately, activation email could not send to your email. Please try again.
Syncfusion Feedback

PDF RTLSupport Problem

Thread ID:

Created:

Updated:

Platform:

Replies:

117933 Jan 10,2015 09:16 PM UTC Jan 19,2015 05:28 AM UTC Windows Forms 5
loading
Tags: PDF
Ramin Alirezaee
Asked On January 10, 2015 09:16 PM UTC

Hi.
I just run RTLSupport sample, my pdf result is not same as your result.
what is wrong.
applications installed on my system:
1- VS2013 Update 4.
2- Syncfusion 2014 vol 4.
3- Foxit Reader 7
4- Windows 8.1 Update 1 64bit
5- No Microsoft Office

Thanks.

Attachment: sample_4fbf974a.rar

Praveenkumar H [Syncfusion]
Replied On January 12, 2015 02:46 PM UTC

Hi Ramin,

Thank you for using syncfusion products,

I have tried the same sample and got the same output pdf file which your attached in the forum, it is the actual  output of that sample, it is not an issue, I have attached the out output for your reference.

Please let us know if you need further assistance.

With Regards,

Praveen


sample.zip


Ramin Alirezaee
Replied On January 12, 2015 04:02 PM UTC

Hi.
Thanks for your attention.
I run this sample on my Netbook. the result is correct and with no problem. I think this is a issue with win 8.1.
applications installed on my Netbook:
1- no Visual studio
2- adobe acrobat reader
3- Windows 7 SP1 32bit Starter
4- Microsoft Office 2010

Attachment: CorrectResult_374e57c9.rar

Praveenkumar H [Syncfusion]
Replied On January 13, 2015 01:59 PM UTC

Hi Ramin,

Thank you for your update,

We are happy to know that the issue resolved in your side. we have noted your configuration, currently we are trying to reproduce the issue in the provided environment and let you know the details on Jan 20, 2014.

Please let us know if you need further assistance.

With Regards,

Praveen



Ramin Alirezaee
Replied On January 14, 2015 03:13 PM UTC

Hi.
Thank you. I know, I most wait until Jan 20, 2014.
But, I found what is the problem.
problem is 64bit OS. there is no problem with 32bit OS.
I checked  the sample on Windows Server 2008 R2, Windows 8 & 8.1, Windows 7 Ultimate & Home Premium & Starter.
for example, there is no problem with Windows 8.1 Update 1 32bit.

Praveenkumar H [Syncfusion]
Replied On January 19, 2015 05:28 AM UTC

Hi Ramin,

Thank you for your patience,

We are able to reproduce the issue and found this to be a defect, we have logged the issue report in our database, we will update you once the issue has been fixed.

Please let us know if you need further assistance.

With Regards,

Praveen



CONFIRMATION

This post will be permanently deleted. Are you sure you want to continue?

Sorry, An error occured while processing your request. Please try again later.

Warning Icon You are using an outdated version of Internet Explorer that may not display all features of this and other websites. Upgrade to Internet Explorer 8 or newer for a better experience.Close Icon

;