We use cookies to give you the best experience on our website. If you continue to browse, then you agree to our privacy policy and cookie policy. (Last updated on: November 16, 2018).
Unfortunately, activation email could not send to your email. Please try again.
Syncfusion Feedback

SfPdfViewerControl and loalDocument

Thread ID:

Created:

Updated:

Platform:

Replies:

117831 Dec 23,2014 02:56 PM UTC Dec 31,2014 04:31 AM UTC WinRT 3
loading
Tags: SfPdfViewer
ERIC KLEIN
Asked On December 23, 2014 02:56 PM UTC

Hi,

I'm actually working on prototype for my firm to decide if we gonna use syncfusion WinRT for a project.

When I follow the guide provided in the documentation to display a PDF file nothing shows up in the view.

I've tried to check if the document is loaded using the event "DocumentLoaded" and adding a breakpoint in the method but the breakpoint is never reached.

You'll find a RAR file below containing the solution and some sample pdf document I've used to test my prototype.

thanks for your help

Regards

Attachment: Prototype_Syncfusion_d59ac7a7.rar

Suresh M [Syncfusion]
Replied On December 24, 2014 06:49 AM UTC

Hi,

I'm actually working on prototype for my firm to decide if we gonna use syncfusion WinRT for a project.

When I follow the guide provided in the documentation to display a PDF file nothing shows up in the view.

I've tried to check if the document is loaded using the event "DocumentLoaded" and adding a breakpoint in the method but the breakpoint is never reached.

You'll find a RAR file below containing the solution and some sample pdf document I've used to test my prototype.

thanks for your help

Regards

Attachment: Prototype_Syncfusion_d59ac7a7.rar

HI Eric,

 

Thank for your interest in Syncfusion products.

 

We are able to reproduce the problem in loading the PDF Viewer control in your application. This problem is due to the reason that “Syncfusion.SfPdfViewer.WinRT” folder and “Syncfusion.SfPdfViewer.WinRT.pri” were not available in the location from where the assemblies are referred (bin\x86\Debug). I have modified the bin/X86/Debug folder by placing the above mentioned file and folder and have attached the sample in the below link.

 

Sample link: http://www.syncfusion.com/downloads/support/directtrac/131690/Prototype_Syncfusion-1177021918.zip

 

Kindly try this sample and let us know if this helps.

 

Regards,

Suresh


ERIC KLEIN
Replied On December 29, 2014 09:30 AM UTC

Hi Suresh,

Everything works fine now thanks to your intervention.

Wish you the best for 2015.

Regards,
Eric

Suresh M [Syncfusion]
Replied On December 31, 2014 04:31 AM UTC

Hi Eric,

 

We are glad to hear that your problem is resolved.

 

Wish you too a happy and a prosperous new year

 

Regards,

Suresh


CONFIRMATION

This post will be permanently deleted. Are you sure you want to continue?

Sorry, An error occured while processing your request. Please try again later.

Warning Icon You are using an outdated version of Internet Explorer that may not display all features of this and other websites. Upgrade to Internet Explorer 8 or newer for a better experience.Close Icon

;