We use cookies to give you the best experience on our website. If you continue to browse, then you agree to our privacy policy and cookie policy.
Unfortunately, activation email could not send to your email. Please try again.
Syncfusion Feedback

Syncfusion Reference Manager

Thread ID:

Created:

Updated:

Platform:

Replies:

117555 Nov 7,2014 04:18 AM UTC Nov 28,2014 04:40 AM UTC ASP.NET MVC (Classic) 5
loading
Tags: Extension
ezequie da silva daniel
Asked On November 7, 2014 04:18 AM UTC

Hello, I'm new computer and this machine in visual studio does not appear the Syncfusion Reference Manager as it appeared in another computer. How do I enable in Visual Studio 2013?

ezequie da silva daniel
Replied On November 7, 2014 04:18 AM UTC

Image with problem.

Attachment: problem_53e0bf6a.zip

Kanimozhi Pandian [Syncfusion]
Replied On November 10, 2014 12:33 PM UTC

Hi Ezequie,

 

Thank you for using Syncfusion controls.

 

Syncfusion Reference Manager supports only for WPF, Windows Forms and Silverlight platforms.

 

This problem may occurred in the below cases,

  

    1. Reference manager is  in disabled state.

    2. Reference manager is not installed in the target machine.

 

Please, try the following steps to resolve the problem:

 

Enable reference manager manually:

 

  1. Launch your Visual studio and choose Tools->Extension and Updates.


2. The Extension and Updates pop up will be appeared. Select the Syncfusion Reference Manager



3. If it is Disable state change to Enable state.



4. Restart your Visual studio. Now it will be available in your projects.



Reference manager installation manually


 


        If you can’t find the  Syncfusion Reference Manager tab as mentioned in step 2 please try the following steps to  install it manually:


 


  1. Navigate through the following path :Essential Studio installed location/ Utilities\Extensions\SyncfusionAssemblyReference


For ex : C:\Program Files (x86)\Syncfusion\Essential Studio\12.3.0.36\Utilities\Extensions\SyncfusionAssemblyReference


 


  1. You can find the “SyncfusionAssemblyReference.vsix” from the above location. Install this VSIX manually by double click.

     

  2. Restart your visual studio. Now Syncfusion Reference Manager will be available in your Visual studio.


        


 


Thanks,


Kanimozhi.K.P.


 












ezequie da silva daniel
Replied On November 26, 2014 10:05 AM UTC

Hi Ezequie,

 

Thank you for using Syncfusion controls.

 

Syncfusion Reference Manager supports only for WPF, Windows Forms and Silverlight platforms.

 

This problem may occurred in the below cases,

  

    1. Reference manager is  in disabled state.

    2. Reference manager is not installed in the target machine.

 

Please, try the following steps to resolve the problem:

 

Enable reference manager manually:

 

  1. Launch your Visual studio and choose Tools->Extension and Updates.


2. The Extension and Updates pop up will be appeared. Select the Syncfusion Reference Manager



3. If it is Disable state change to Enable state.



4. Restart your Visual studio. Now it will be available in your projects.



Reference manager installation manually


 


        If you can’t find the  Syncfusion Reference Manager tab as mentioned in step 2 please try the following steps to  install it manually:


 


  1. Navigate through the following path :Essential Studio installed location/ Utilities\Extensions\SyncfusionAssemblyReference


For ex : C:\Program Files (x86)\Syncfusion\Essential Studio\12.3.0.36\Utilities\Extensions\SyncfusionAssemblyReference


 


  1. You can find the “SyncfusionAssemblyReference.vsix” from the above location. Install this VSIX manually by double click.

     

  2. Restart your visual studio. Now Syncfusion Reference Manager will be available in your Visual studio.


        


 


Thanks,


Kanimozhi.K.P.


 













Thanks, Kanimozhi.

Ezequie.

Kanimozhi Pandian [Syncfusion]
Replied On November 27, 2014 06:27 AM UTC


Hi Ezequie,

Since we couldn't understand your last response, could you please update your response again with more details?

Thanks,

Kanimozhi.K.P.


Kanimozhi Pandian [Syncfusion]
Replied On November 28, 2014 04:40 AM UTC

Hi Ezequie,

We are sorry for the inconvenience caused. Please ignore the last update and let us know whether you need any further assistance on this.

Thanks,
Kanimozhi.K.P.


CONFIRMATION

This post will be permanently deleted. Are you sure you want to continue?

Sorry, An error occured while processing your request. Please try again later.

Warning Icon You are using an outdated version of Internet Explorer that may not display all features of this and other websites. Upgrade to Internet Explorer 8 or newer for a better experience.Close Icon

;