We use cookies to give you the best experience on our website. If you continue to browse, then you agree to our privacy policy and cookie policy.
Unfortunately, activation email could not send to your email. Please try again.

AutoComplete disable dropdown

Thread ID:

Created:

Updated:

Platform:

Replies:

114356 Nov 14,2013 08:57 AM Nov 25,2013 01:31 AM WPF 3
loading
Tags: EditControl
Yu
Asked On November 14, 2013 08:57 AM

Hi, I am using the AutoComplete as shown below
 

<syncfusion:AutoComplete Grid.Row="8" Grid.Column="1" Text="{Binding Path=Item.ItemProperty, UpdateSourceTrigger=PropertyChanged, Mode=TwoWay}" EnableDropDown="False" Margin="3" />

Even the EnableDropDown="False", and there is no dropdown arrow in the textbox, when the autocomplete get the focus and press the down arrow on the keyboard, there will still have a dropdown opened. Is it possible to totally disable the dropdown?

Thanks

 

 


Karuppasamy P [Syncfusion]
Replied On November 22, 2013 12:05 AM

Hi Yu,

Sorry for the delay being caused.

The reported issue has been fixed in the version 10.4.0.53 and later versions. So we are suggesting you to upgrade to the latest version.

Kindly revert back if you need further assistance.

Thanks,
Karuppasamy P

Yu
Replied On November 23, 2013 07:13 PM

Hi, Thanks for reply.
 
We are currently on version of 10.303.0.431 and it's in the migrtion free period.
 
When I try the autocomplete in 10.303.0.431 Tools WPF Samples, it work well. but when I try the same version using the code in my first post, I am having the dropdown issues.
 
Is there anything we can do without upgrade the version?
 
 

Karuppasamy P [Syncfusion]
Replied On November 25, 2013 01:31 AM

Hi Yu,

We regret for the inconvenience caused. 

As already mentioned, we can rectify this issue only by upgrading, there is no other option . 

Thanks,
Karuppasamy P

CONFIRMATION

This post will be permanently deleted. Are you sure you want to continue?

Sorry, An error occured while processing your request. Please try again later.

You are using an outdated version of Internet Explorer that may not display all features of this and other websites. Upgrade to Internet Explorer 8 or newer for a better experience.

;