We use cookies to give you the best experience on our website. If you continue to browse, then you agree to our privacy policy and cookie policy.
Unfortunately, activation email could not send to your email. Please try again.
Syncfusion Feedback

Grid Grouping Control not displaying the $ symbols preceeded with record to Excel

Thread ID:

Created:

Updated:

Platform:

Replies:

110613 Aug 16,2013 07:45 AM UTC Aug 22,2013 12:16 PM UTC ASP.NET Web Forms (Classic) 1
loading
Tags: GridGroupingControl
pradheep
Asked On August 16, 2013 07:45 AM UTC

Grid Grouping Control not displaying the $ symbols preceeded with record to Excel. It displayes only the datas without the $ symbol. I am using GridGroupingcontrol.Export() method. Thanks in advance for your reply.

Abdul Matin M [Syncfusion]
Replied On August 22, 2013 12:16 PM UTC

Hi XYZ,

 

Thanks for your interest in Syncfusion products.

 

We have created a sample to your requirement in the forum

http://www.syncfusion.com/support/forums/grid-aspnet/110619

Please follow up the above link. Could you please use that sample and get back to us if you have any queries.

 

Let us know if you have any concerns.

 

Regards,

Abdul Matin M


CONFIRMATION

This post will be permanently deleted. Are you sure you want to continue?

Sorry, An error occured while processing your request. Please try again later.

Warning Icon You are using an outdated version of Internet Explorer that may not display all features of this and other websites. Upgrade to Internet Explorer 8 or newer for a better experience.Close Icon

;