We use cookies to give you the best experience on our website. If you continue to browse, then you agree to our privacy policy and cookie policy. Image for the cookie policy date

XP menu is not run in Window 2K

XP menu include MainFrameBarMeneger is not run in Window 2K. What is problem?

5 Replies

AD Administrator Syncfusion Team February 22, 2004 12:29 PM

Hi John, Could you please let us know the version of Essential Suite and the .NET Framework that you are using? Thanks for your cooperation. Regards, Guru Patwal Syncfusion, Inc.


JH JungHwan Han February 23, 2004 04:51 PM

The version of Essential Suite is 1.6.1.8 and .NET framework is 1.1 Exception message is "Syncfusion.Windows.Forms.Tools.XPMenuGridFactory". >Hi John, > >Could you please let us know the version of Essential Suite and the .NET Framework that you are using? Thanks for your cooperation. > >Regards, >Guru Patwal >Syncfusion, Inc.


AD Administrator Syncfusion Team February 24, 2004 05:55 AM

Hi John, This is possibly due to a version conflict between the dlls. Syncfusion Tools dll has dependencies on both the Shared and Grid dlls. Please make sure that all of them are of the same version. 1. Check the GAC to make sure only v1.6.1.8 dlls (all 3 of them : Syncfusion.Shared.dll, Syncfusion.Grid.dll, Syncfusion.Tools.dll) are present. 2. In the GAC, delete any Syncfusion policy files that you may find (since they could be redirecting your application to some other version of dlls, if there are more than one version of Essential Suite present on your machine). 3. Also, in the designer make sure that your application links to v1.6.1.8 dlls (all 3 of them : Syncfusion.Shared.dll, Syncfusion.Grid.dll, Syncfusion.Tools.dll) in the Solution Explorer window. Please try this and let me know how it goes. Thanks for your cooperation. Regards, Guru Patwal Syncfusion, Inc.


JH JungHwan Han February 25, 2004 02:40 AM

I have chacked GAC and version of assembly, but I couldn''t find any problems. It has fixed when I reinstall "EssentialSuiteSetup.exe". Anyway, I have EssentialSuite 2.0 lisence. when can I have it? Thanks. >Hi John, > >This is possibly due to a version conflict between the dlls. Syncfusion Tools dll has dependencies on both the Shared and Grid dlls. Please make sure that all of them are of the same version. > >1. Check the GAC to make sure only v1.6.1.8 dlls (all 3 of them : Syncfusion.Shared.dll, Syncfusion.Grid.dll, Syncfusion.Tools.dll) are present. > >2. In the GAC, delete any Syncfusion policy files that you may find (since they could be redirecting your application to some other version of dlls, if there are more than one version of Essential Suite present on your machine). > >3. Also, in the designer make sure that your application links to v1.6.1.8 dlls (all 3 of them : Syncfusion.Shared.dll, Syncfusion.Grid.dll, Syncfusion.Tools.dll) in the Solution Explorer window. > >Please try this and let me know how it goes. Thanks for your cooperation. > >Regards, >Guru Patwal >Syncfusion, Inc.


AD Administrator Syncfusion Team February 25, 2004 05:29 AM

Hi John Han, Thanks for the update. Please open an incident in DirectTrac requesting for v2.0 release, and I will update you there with download instructions for the same. Thanks for your cooperation. Regards, Guru Patwal Syncfusion, Inc.

Loader.
Live Chat Icon For mobile
Up arrow icon