We use cookies to give you the best experience on our website. If you continue to browse, then you agree to our privacy policy and cookie policy. (Last updated on : Nov 16th 2018).
Unfortunately, activation email could not send to your email. Please try again.
Syncfusion Feedback

Syncfusion compatibility

Thread ID:

Created:

Updated:

Platform:

Replies:

110318 Jul 30,2013 01:23 AM UTC Aug 22,2013 09:27 AM UTC General Discussion 4
loading
Tags: General Discussion
TJVictor
Asked On July 30, 2013 01:23 AM UTC

Hi Admin,

Our project is using Syncfusion 6.4.0.15, now we need to buy a new license, but I have below three question to confirm with you:

1. Syncfusion 6.4.0.15 is very old version, do you still support it now?

2. If I purchase the latest version(11.2.0.63), does it compatibility with 6.4.0.15? We need use 6.4.0.15 for a long time, and have no upgrade plan.

3. If I purchase the latest license, can I be applied 6.4.0.15?


TJVictor
Replied On July 30, 2013 01:54 AM UTC

For 3th question, there is a typo. should be

3. If I purchase the latest license, can it be applied 6.4.0.15?


Vadivel N [Syncfusion]
Replied On August 1, 2013 08:58 AM UTC

Hi TJVictor,

 

Thank you for using Syncfusion products.

 

Please find below the responses for your queries.

 

Q1)Syncfusion 6.4.0.15 is very old version, do you still support it now?

 

A1) We regret to let you know that it is not possible to provide support for the v6.4.0.15 right now since it is a very old version and we have done so many changes in our sources internally and several new features has been implemented after the v6.4.0.15. So, we request you to try our latest version (11.2.0.25) setup. Our latest version controls have some fixes for the issues reported in the older version with many new features added it.

 

Q2) If I purchase the latest version(11.2.0.63), does it compatibility with 6.4.0.15? We need use 6.4.0.15 for a long time, and have no upgrade plan.

 

A2) We would like to let you know that our Essential Studio latest version is 11.2.0.25. We have released the Essential Java Script beta  with the v11.2.0.63. If you purchase our latest version (11.2.0.25) setup and installed it in a machine already Essential Studio v6.4.0.15 installed and it is working fine, our latest version will not affect our older version. You cannot use the latest version license key to the v6.4.0.15.

 

Q3) If I purchase the latest license, can it be applied 6.4.0.15?

 

A3) Since all our unlock key is version specific, you cannot apply the latest version license key to the v6.4.0.15.

 

Please let me know if you have any questions.

 

Regards,

Vadivel N

TJVictor
Replied On August 15, 2013 01:52 AM UTC

Hi Vadivel N,

Thanks for your kindly reply. Here I have two additional question:

1. How much is it upgraded to version 11 from version 6.

2. I notice the license is per user per license and one user can install it at his/her multiple machines. I think if my company purchases this license, it must be registered by my company name. It means that could we install it at mulitple servers in my company?


Vadivel N [Syncfusion]
Replied On August 22, 2013 09:27 AM UTC

Hi TJVictor,

 

Please, do contact salessupport@syncfusion.com for any queries related to your license and cost details and you will be given prompt assistance.

 

Regards,

Vadivel N


CONFIRMATION

This post will be permanently deleted. Are you sure you want to continue?

Sorry, An error occured while processing your request. Please try again later.

Warning Icon You are using an outdated version of Internet Explorer that may not display all features of this and other websites. Upgrade to Internet Explorer 8 or newer for a better experience.Close Icon

;