We use cookies to give you the best experience on our website. If you continue to browse, then you agree to our privacy policy and cookie policy.
Unfortunately, activation email could not send to your email. Please try again.

will version 8.2.0.18 work in vs 2012

Thread ID:

Created:

Updated:

Platform:

Replies:

110133 Jul 19,2013 11:34 PM Aug 1,2013 02:50 AM ASP.NET MVC (Classic) 1
loading
Tags: XlsIO
Richard Davison
Asked On July 19, 2013 11:34 PM

I bought a licence for this in 2009 which I was never able to use due to project scheduling issues. Well I am back to those projects and still need the software( Original order number S113847)  but now I need to know if there are any hard dependencies on mvc2.


Rajesh A [Syncfusion]
Replied On August 1, 2013 02:50 AM

Hi Richard ,

   Thank you for using the syncfusion products.

While using the version 8.2.0.21 in MVC2 there is no hard dependencies. We could see that you are using older version of Essential studio . We highly recommend you to upgrade to newer version of Essential studio as it has enhanced with more features and support.

Latest Version Link: http://www.syncfusion.com/downloads/latest-version

Please let us know if you have any clarification.

Thanks,
Rajesh.A


CONFIRMATION

This post will be permanently deleted. Are you sure you want to continue?

Sorry, An error occured while processing your request. Please try again later.

You are using an outdated version of Internet Explorer that may not display all features of this and other websites. Upgrade to Internet Explorer 8 or newer for a better experience.

;