We use cookies to give you the best experience on our website. If you continue to browse, then you agree to our privacy policy and cookie policy. (Last updated on : Nov 16th 2018).
Unfortunately, activation email could not send to your email. Please try again.
Syncfusion Feedback

Your app doesn't meet requirement 3.2 (Windows Store)

Thread ID:

Created:

Updated:

Platform:

Replies:

108959 May 23,2013 07:05 AM UTC May 28,2013 07:01 AM UTC WinRT 4
loading
Tags: SfRadialMenu
Tom
Asked On May 23, 2013 07:05 AM UTC

My new app can't pass the certification process. Each time I get this message from te reviewers:

Notes from Testers:

Unfortunately, when our reviewers tried to launch your app failed to launch every time. Our reviewers were unable to complete a review. If we were able to capture a crash report, we have provided it to you. Please see: http://go.microsoft.com/fwlink/?LinkId=279806 for information on how to work with the crash reports.

However, my app runs fine locally in both debug and release mode. App has also been tested on RT tablet. It also passes the WAIK test.

The only thing I can think of is that I use controls from Syncfusion(RadialMenu and RichTextBoxAdv), and that's the reason it could crash (but doubt it)

I also use the latest version of WinRT controls

I attached the crash logs

If someone could take a look at it, because I can't find what is going wrong :(

Regards,

Mezzie



crashlog_8ada51ef.zip

Swasthika Lakshmi I [Syncfusion]
Replied On May 24, 2013 12:24 PM UTC

Hi Tom,

Thanks for using our Syncfusion products.

We are able to reproduce the issue while doing the certification test for SfRadialMenu. We have fixed the reported issue. The fix for this issue will be available in our upcoming release which is expected to be rolled out by the end of this month. Please check our website periodically.

Please let us know if you have any queries.

Regards,

Swasthika Lakshmi I


Gunasekaran T [Syncfusion]
Replied On May 24, 2013 06:46 PM UTC

Hi Tom,

Please ignore the previous update. We are still investigating on this and will get back to you with more information on 27th May 2013.

Regards,
Gunasekaran


Tom
Replied On May 25, 2013 09:52 AM UTC

Thanks for looking into this.

I've found the problem and it has nothing to do with Syncfusion technology. The problem was that I use in-app purchases and I still used the CurrentAppSimulator code in the release mode.

The error dump showed pointed to a problem with WinRT.Xaml.UI.dll so I thought it could have something to do with the Syncfusion controls.

So problem solved. I'm sorry for the hassle.

Regards,
Tom

Swasthika Lakshmi I [Syncfusion]
Replied On May 28, 2013 07:01 AM UTC

Hi Tom,

Thanks for the update and we are glad to know that your issue is resolved.

Please get back to us if you require any further assistance.

Regards,

Swasthika Lakshmi I


CONFIRMATION

This post will be permanently deleted. Are you sure you want to continue?

Sorry, An error occured while processing your request. Please try again later.

Warning Icon You are using an outdated version of Internet Explorer that may not display all features of this and other websites. Upgrade to Internet Explorer 8 or newer for a better experience.Close Icon

;