We use cookies to give you the best experience on our website. If you continue to browse, then you agree to our privacy policy and cookie policy.
Unfortunately, activation email could not send to your email. Please try again.

New localization tool

Thread ID:

Created:

Updated:

Platform:

Replies:

108318 Apr 12,2013 08:11 PM May 1,2013 12:19 AM WPF 1
loading
Tags: Tools
Tomasz
Asked On April 12, 2013 08:11 PM

Hi,
I would like to share with you a new tool for localization .NET application.
I hope you find it useful.:)

Summary:
LSACreator is a simple but powerful tool, used to translate .NET applications and maintain clean multi-language projects. Solution is based on localized satellite assemblies which is consider as best practice to make a professional multi-language application. To create translation LSACreator requires only compiled program (.dll/.exe files). This approach separates source code from language project and allows to create translation even by end-user without any knowledge about program structure.

Project site with full description:
http://tbs-apps.com/lsacreator/
Video:
http://youtu.be/zFW_rBBDIyo
Download:
http://tbs-apps.com/lsacreator/download/

Program has a free version which basically is not much different from licensed version (please read more about "Products" license).

Developer team stay open for any suggestions that can contribute to improve this application.
Please feel free to comment! :)

Jegan Raj M [Syncfusion]
Replied On May 1, 2013 12:19 AM

Hi Tomasz,

We have used the LSA Creator which you have suggested for translation. We have forwarded this to our development team and advised them to make use of it. Thank you for sharing your observation with us.

Regards,
Jegan Raj M

CONFIRMATION

This post will be permanently deleted. Are you sure you want to continue?

Sorry, An error occured while processing your request. Please try again later.

You are using an outdated version of Internet Explorer that may not display all features of this and other websites. Upgrade to Internet Explorer 8 or newer for a better experience.

;