We use cookies to give you the best experience on our website. If you continue to browse, then you agree to our privacy policy and cookie policy.
Unfortunately, activation email could not send to your email. Please try again.
Syncfusion Feedback

Button htmlAttributes does not work

Thread ID:

Created:

Updated:

Platform:

Replies:

106376 Jan 3,2013 07:28 AM UTC Jan 25,2013 04:08 AM UTC Mobile MVC(Classic) 3
loading
Tags: Tools
rexhxiao
Asked On January 3, 2013 07:28 AM UTC

hi

Here is an example:

@Html.Orubase().Button("mybuttonid",{myAttribute="value"})

Did someone know a fix to solve this issue?


Thivya [Syncfusion]
Replied On January 4, 2013 05:16 AM UTC

Hi Rexhxiao,

We regret for the inconvenience caused.

The reported issue “Button HtmlAttributes not working” has been logged as defect report. This issue fix will be available in Orubase Studio Vol1 2013 release. You can further follow the status in incident 102728.

Please let us know if you have any further queries.

Regards,
Thivya.

rexhxiao
Replied On January 5, 2013 08:35 AM UTC

Hi Thivya:

Thanks for your help.


rexhxiao
Replied On January 25, 2013 04:08 AM UTC

"Orubase Studio Vol1 2013 release" ,the mean is ?

Version 1.1.0.63 Release Date January 10, 2013

Does it include ?



CONFIRMATION

This post will be permanently deleted. Are you sure you want to continue?

Sorry, An error occured while processing your request. Please try again later.

Warning Icon You are using an outdated version of Internet Explorer that may not display all features of this and other websites. Upgrade to Internet Explorer 8 or newer for a better experience.Close Icon

;