We use cookies to give you the best experience on our website. If you continue to browse, then you agree to our privacy policy and cookie policy.
Unfortunately, activation email could not send to your email. Please try again.
Syncfusion Feedback

XPToolbar when item hidden (bug?)

Thread ID:

Created:

Updated:

Platform:

Replies:

1059 Sep 19,2002 06:37 AM UTC Sep 19,2002 04:32 PM UTC Windows Forms 1
loading
Tags: Tools
Dadang Rachmad
Asked On September 19, 2002 06:37 AM UTC

A sample is attached. For the right toolbar, as you see the bar5 is shift a little to the right if the bar4 is hidden. In case of image, the image does not showed (depend on the width of the toolbar). The separator indeces duplicate automatically when the project is loaded while the form [design] is open??? It is a little bit difficult to simulate. By the way, how can I know which bug is already reported?

Administrator [Syncfusion]
Replied On September 19, 2002 04:32 PM UTC

Hi, Thanks for the bug report. I have forwarded this to our QA. The fix will probably not make it to the revision we have scheduled for in the next few days, we will however fix it in the next subsequent release. Our bug reporting page will soon be up and running which should let you know about the reported bugs. Regards, Praveen Ramesh

CONFIRMATION

This post will be permanently deleted. Are you sure you want to continue?

Sorry, An error occured while processing your request. Please try again later.

Warning Icon You are using an outdated version of Internet Explorer that may not display all features of this and other websites. Upgrade to Internet Explorer 8 or newer for a better experience.Close Icon

;