We use cookies to give you the best experience on our website. If you continue to browse, then you agree to our privacy policy and cookie policy.
Unfortunately, activation email could not send to your email. Please try again.

"Requested value ‘border’ not found" stopping worbook from loading

Thread ID:

Created:

Updated:

Platform:

Replies:

104191 Jun 27,2012 04:05 PM Feb 5,2013 04:12 AM WPF 5
loading
Tags: SpreadsheetControl(Classic)
Mario Marinov
Asked On June 27, 2012 04:05 PM

Hi,
I'm trying to import an Excel workbook generated with another tool and I'm getting an exception saying Requested value ‘border’ not found; when I open the same file using Excel, all is fine.

I'm using SpreadSheetControl.ImportFromExcel(stream);

I would agree that there might be minor inconsistencies in the workbook that I'm trying to load, but they shouldn't affect the whole process, moreover the file itself is successfully validated using the openxml validation tools.

I have looked, but didn't found any workaround, so any suggestions would be appreciated.

The version currently used is 10.104.0.44

 


Ponraja A [Syncfusion]
Replied On July 3, 2012 01:53 AM

Hi Mario,

Thanks for using Syncfusion product.

We have analyzed the reported issue and we are unable to reproduce this issue with the given information. Could you please share your excel file for further analyze, this would be helpful for us to assist you better.

Please let us know if you have any queries.

Regards,
Ponraja


karen
Replied On January 9, 2013 10:15 AM

Is there a solution for this yet? I'm experiencing the same issue.

Amber
Replied On January 17, 2013 08:08 AM

Same issue. Please reply if the fix is released/in pipeline.

Amber
Replied On January 17, 2013 08:46 AM

I got this issue while opening an excel created by LibreOffice(Open Source alternative to MS Office). I'm sure you'll be able to reproduce the scenario if you make an excel using LibreOffice and then try opening it through the ExcelEngine.

Pannir Selvam S [Syncfusion]
Replied On February 5, 2013 04:12 AM

Hi Amber,

 

Sorry for the inconvenience caused.

 

We have analyzed the reported issue by creating a workbook using LibreOffice and load that workbook into SpreadsheetControl. But we are not able to reproduce the issue and it opens proper in Spreadsheet. So could you please share your workbook with us and its very  helpful for us to analyze the issue and serve you better. Herewith We have attached the video for your reference.

 

Please let us know if you have any other queries.

 

Thanks,

Pannir



VideoClip_279dcb98.zip

CONFIRMATION

This post will be permanently deleted. Are you sure you want to continue?

Sorry, An error occured while processing your request. Please try again later.

You are using an outdated version of Internet Explorer that may not display all features of this and other websites. Upgrade to Internet Explorer 8 or newer for a better experience.

;