We use cookies to give you the best experience on our website. If you continue to browse, then you agree to our privacy policy and cookie policy.
Unfortunately, activation email could not send to your email. Please try again.
Syncfusion Feedback

404 Not Found when generating charts on Windows Azure MVC 3 web app

Thread ID:

Created:

Updated:

Platform:

Replies:

103862 Jun 6,2012 01:27 AM UTC Jun 7,2012 07:22 AM UTC ASP.NET MVC (Classic) 1
loading
Tags: Chart
Andy Hitchman
Asked On June 6, 2012 01:27 AM UTC

(Cross posted from http://www.syncfusion.com/support/forums/chart-aspnet/103861/404-Not-Found-when-generating-charts-on-Windows-Azure-MVC-3-web-app)

When generating charts using the MVC library (Razor/MVC3) and deploying to Windows Azure, typically with 2 web roles, we find that frequently a chart will not be found on the server when the browser requests the image from 'syncfusion_generate.axd'.

This problem seems to be exacerbated during load testing.

Any idea what is going wrong.


Vijayabharathi K [Syncfusion]
Replied On June 7, 2012 07:22 AM UTC

Hi Andy,

 

Thanks for using Syncfusion products.

 

We  updated the forum #103861 which was created by you  for this same query. Please refer the below forum link related to this query,

 

http://www.syncfusion.com/support/forums/general/103861

 

Please let us know if you have any concerns.

 

Regards,

Vijayabharathi

 


CONFIRMATION

This post will be permanently deleted. Are you sure you want to continue?

Sorry, An error occured while processing your request. Please try again later.

Warning Icon You are using an outdated version of Internet Explorer that may not display all features of this and other websites. Upgrade to Internet Explorer 8 or newer for a better experience.Close Icon

;