We use cookies to give you the best experience on our website. If you continue to browse, then you agree to our privacy policy and cookie policy.
Unfortunately, activation email could not send to your email. Please try again.

Node Labels on WebDiagram

Thread ID:

Created:

Updated:

Platform:

Replies:

103267 Apr 18,2012 04:25 AM Apr 24,2012 03:38 PM ASP.NET Web Forms (Classic) 1
loading
Tags: DiagramWebControl
Peter Kolic
Asked On April 18, 2012 04:25 AM

Hi, i've got little problems with putting a Label on a Roundrectangle on WebDiagram.
In detail:
When i put a roundrect without a Label on the Diagram it works as it should.
But as soon as i put a Label in the roundrect it isn't clickable anymore.


Amsath Ali M [Syncfusion]
Replied On April 24, 2012 03:38 PM

Hi Peter,

Thanks for using Syncfusion products.

We are unable to reproduce the issue reported by you at our end with the latest version (10.1.0.44). Could you please share us more information such as your system’s regional settings and environment settings or the code which you have been used or modify the below sample to reproduce the reported issue, this will help us to reproduce the issue effectively at our end and to provide a better solution to you?

Here is the sample:
Forum103267-620295826.zip

Please let us know if you have any queries.

Regards,
Amsath Ali. M



CONFIRMATION

This post will be permanently deleted. Are you sure you want to continue?

Sorry, An error occured while processing your request. Please try again later.

You are using an outdated version of Internet Explorer that may not display all features of this and other websites. Upgrade to Internet Explorer 8 or newer for a better experience.

;