We use cookies to give you the best experience on our website. If you continue to browse, then you agree to our privacy policy and cookie policy.
Unfortunately, activation email could not send to your email. Please try again.

Is Essential CAB Add-on compatible with the .NET framework 4.0?

Thread ID:

Created:

Updated:

Platform:

Replies:

103239 Apr 16,2012 04:40 AM Apr 24,2012 06:16 AM General Discussion 1
loading
Tags: General Discussion
Srihari
Asked On April 16, 2012 04:40 AM

Hi,
We are using Syncfusion, SCSF and CAB in our windows based application for last five years. At present our application is running on .Net Framework 3.5 and sysnfusion 10.1.0.44 [Syncfusion libraries version is 10.103.0.44]
We are planning to migrate our application to use .Net framework 4.0 and use sysnfusion libraries whose version is 10.104.0.44.
I found all these version libraries under 4.0 folders that was created while installing the Syncfusion 10.1.0.44 but I could not find the 10.1.0.44 version of Syncfusion.CAB.WinForms.dll
I went through the documentation and came to that "Essential CAB Add-on is compatible only with the .NET framework 2.0 and 3.5 but not 4.0.
It’s must and should for us to migrate our application to use .net framework 4.0. Please help us on how to get the 10.1.0.44 version of Syncfusion.CAB.WinForms.dll?
Thanks&Regards,
Srihari.



Arun A [Syncfusion]
Replied On April 24, 2012 06:16 AM

Hi Srihari,

Thanks for your interest in Syncfusion products.

please refer the incident 93348.

Please let us know if you have any concerns.

Regards,
Arun


CONFIRMATION

This post will be permanently deleted. Are you sure you want to continue?

Sorry, An error occured while processing your request. Please try again later.

You are using an outdated version of Internet Explorer that may not display all features of this and other websites. Upgrade to Internet Explorer 8 or newer for a better experience.

;