We use cookies to give you the best experience on our website. If you continue to browse, then you agree to our privacy policy and cookie policy.
Unfortunately, activation email could not send to your email. Please try again.

AllowActiveFilteringMode broken in 9.304.0.61?

Thread ID:

Created:

Updated:

Platform:

Replies:

100520 Aug 12,2011 01:24 AM Aug 16,2011 03:38 AM ASP.NET Web Forms (Classic) 2
loading
Tags: GridGroupingControl
Ling Lin
Asked On August 12, 2011 01:24 AM

I just installed syncfusion ASP.NET grid 9.304.0.61 dll for our web application. For some reason, we couldn't disable the active filtering at all. I have set the option AllowActiveFilteringMode to false. When I ran the application, it still auto started the filtering process right after I typed in a grid filter cell. See the following settings.



Is it broken in the new grid dll? Please clarify. Thanks,
-LL



Eswari S [Syncfusion]
Replied On August 16, 2011 03:38 AM

Hi Ling,

Thank you for your interest in Syncfusion products.

The reported issue with 'ActiveFiltering is not disabled after setting AllowActiveFilteringMode(false)' has been confirmed as a defect; hence we have logged a defect report. However, we do not provide confidential information and patches in the general forum, so could you please create a new incident such that we can fix the issue and provide the patch for you.

For the meantime, we have prepared a workaround solution for this issue .Please set the AllowExpressionFilter as true to resolve the issue.

Please refer to the following code snippets:



.. . .






Please let us know if you need any further assistance.

Regards,
Eswari.S




Eswari S [Syncfusion]
Replied On August 16, 2011 03:38 AM

Hi Ling,

Thank you for your interest in Syncfusion products.

The reported issue with 'ActiveFiltering is not disabled after setting AllowActiveFilteringMode(false)' has been confirmed as a defect; hence we have logged a defect report. However, we do not provide confidential information and patches in the general forum, so could you please create a new incident such that we can fix the issue and provide the patch for you.

For the meantime, we have prepared a workaround solution for this issue .Please set the AllowExpressionFilter as true to resolve the issue.

Please refer to the following code snippets:



.. . .






Please let us know if you need any further assistance.

Regards,
Eswari.S




CONFIRMATION

This post will be permanently deleted. Are you sure you want to continue?

Sorry, An error occured while processing your request. Please try again later.

You are using an outdated version of Internet Explorer that may not display all features of this and other websites. Upgrade to Internet Explorer 8 or newer for a better experience.

;