We use cookies to give you the best experience on our website. If you continue to browse, then you agree to our privacy policy and cookie policy. (Last updated on: November 16, 2018).
Unfortunately, activation email could not send to your email. Please try again.
Syncfusion Feedback

I am getting a delay of about 30s and above while running the applications with version 5.1.1.0, when the machine is not connected to the internet.

Platform: Miscellaneous |
Control: Install and Configuration |
Published Date: April 30, 2011 |
Last Revised Date: June 24, 2019

I am getting a delay of about 30s and above while running the applications with version 5.1.1.0, when the machine is not connected to the internet.

 

The Essential Studio shipping binaries in the version 5.1.1.0 are signed with Authenticode. On machines that are not connected to the internet this can cause a significant delay while verifying for the signatures.

A special build has been prepared by removing these signatures. Please download this build from the following location.

http://files.syncfusion.com/Installs/v5.1.1.0/07272007/syncfusionessentialstudiosetup.exe (121 MB)

ADD COMMENT
You must log in to leave a comment

Please sign in to access our KB

This page will automatically be redirected to the sign-in page in 10 seconds.

Up arrow icon

Warning Icon You are using an outdated version of Internet Explorer that may not display all features of this and other websites. Upgrade to Internet Explorer 8 or newer for a better experience.Close Icon