We use cookies to give you the best experience on our website. If you continue to browse, then you agree to our privacy policy and cookie policy.
Unfortunately, activation email could not send to your email. Please try again.

This application failed to start because it could not find or load the Qt platform plugin windows in WebKit HTML converter

Error: This application failed to start because it could not find or load the Qt platform plugin "windows". Reinstalling the application may fix this problem.

Refer below table to overcome the above error.

Reason

Solution

This error may occur if any of the Qt assemblies (or) inner folders missing in the QtBinaries.

 

Make sure the all the Qt assemblies are present in the QtBinaries folder, check the list of assemblies with QtBinaries folder from WebKit HTML converter installed location.

 

This error may occur when using the assemblies and QtBinaries from different version of WebKit installer.

Make sure the Syncfusion assemblies and QtBinaries are using from the same version of WebKit installer.

 

The latest version of WebKit installer can be downloaded from the below link,  

https://www.syncfusion.com/downloads/latest-version   

  

The specific version of WebKit installer can be downloaded from the below link,  

https://www.syncfusion.com/downloads/version-history    

  

After installing WebKit HTML converter the assemblies and QtBinaries will be available in the WebKit installed location.   

 

Example: $System Drive:\Program Files (x86)\Syncfusion\WebKitHTMLConverter\XX.X.X.XX 

 

This error may occur when the WebKitPath (i.e., path of QtBinaries folder) has non ascii characters.

So, make sure the QtBinaries full path does not have any non ascii characters.

 

 

Article ID: Published Date: Last Revised Date: Platform: Control:
8212 11/30/2017 11/30/2017 Windows Forms PDF
Did you find this information helpful?
Add Comment
You must log in to leave a comment

You are using an outdated version of Internet Explorer that may not display all features of this and other websites. Upgrade to Internet Explorer 8 or newer for a better experience.