We use cookies to give you the best experience on our website. If you continue to browse, then you agree to our privacy policy and cookie policy.
Unfortunately, activation email could not send to your email. Please try again.

RibbonForm problem in Windows Vista with Aero

Thread ID:

Created:

Updated:

Platform:

Replies:

78978 Jan 14,2009 09:12 PM Feb 18,2009 10:49 PM Windows Forms 6
loading
Tags: Tools
Hoang Cuong
Asked On January 14, 2009 09:12 PM

When I run my WindowForm app on Windows Vista with Aero, the RibbonForm does not show the Minimize, Restore, Close icons on the top-right corner. I notice that this app runs properly on Windows XP. It also runs properly on Windows Vista without Aero.

Is there anyway to resolve this problem? May I turn off Aero feature of RibbonForm?


Administrator [Syncfusion]
Replied On January 19, 2009 04:18 AM

Hi Cuong,

Thank you for using Syncfusion products.

I am afraid that I was not able to reproduce the issue of 'RibbonForm does not show the Minimize, Restore, Close icons in Vista Aero' in 6.4.0.15 version.

Please refer the screenshot below and let me know the Essential Studio version you are using.

http://websamples.syncfusion.com/samples/Ribbon_Vista_Aero.zip

Please let me know if any concern.

Regards,
Jaya


Hoang Cuong
Replied On January 22, 2009 07:56 PM

Hi Jaya

I am using ES 6.4.0.15 too. I attach here the screenshoot of my application on Vista with Aero. You will see there are not 3 buttons Minimize, Restor, Close on the top right corner of the RibbonForm.



image008_a200a764.zip

Administrator [Syncfusion]
Replied On January 28, 2009 08:09 AM

Hi Cuong,

Thanks for the update.

Can you please provide me more details about your machine configuration?

Regards,
Jaya


Hoang Cuong
Replied On January 31, 2009 09:32 PM

Hi Jaya,

There are 2 clients inform me the same error above. They are using laptops with hight configuration (CPU T7xxx, 3GB RAM, Windows Vista Premium). I also tested my app on a Sony laptop that runs on Windows Vista Premium and I see the error occurs as in the attached image.




Administrator [Syncfusion]
Replied On February 16, 2009 08:29 AM

Hi Cuong,

We are setting up an environment to test the reported issue in the given System configuration and update you more details within two business days.

Regards,
Jaya



Administrator [Syncfusion]
Replied On February 18, 2009 10:49 PM

Hi Cuong,

We are unable to reproduce the reported issue in Windows Vista Premium in 6.4.0.15 version. Can you please create a Direct Trac incident to have a closer look into this issue?

Please let me know if any concern.

Regards,
Jaya



CONFIRMATION

This post will be permanently deleted. Are you sure you want to continue?

Sorry, An error occured while processing your request. Please try again later.

You are using an outdated version of Internet Explorer that may not display all features of this and other websites. Upgrade to Internet Explorer 8 or newer for a better experience.

;