We use cookies to give you the best experience on our website. If you continue to browse, then you agree to our privacy policy and cookie policy. (Last updated on : Nov 16th 2018).
Unfortunately, activation email could not send to your email. Please try again.
Syncfusion Feedback

Can't input text into a SfAutoComplete control inside a ViewCell

Thread ID:

Created:

Updated:

Platform:

Replies:

128084 Dec 31,2016 05:03 PM UTC Aug 2,2017 03:55 AM UTC Xamarin.Forms 5
loading
Tags: SfAutoComplete
Ian Nájar
Asked On December 31, 2016 05:03 PM UTC

When a SfAutoComplete control is inside a ViewCell, I tap into the control but it doesn't get focused. I can't input any text because keyboard is not displayed. This happens only in Android but not in iOS (tested in Simulator).

Chozarajan Pandiyarajan [Syncfusion]
Replied On January 2, 2017 12:38 PM UTC

Hi Ian,

Thank you for contacting Syncfusion support.

Query : AutoComplete is not editable inside TableView

We are facing issues with the edit text custom component while using inside TableView. So, we have raised a ticket with Xamarin forums for same and the link as follows.

https://forums.xamarin.com/discussion/78915/components-inside-table-view-cell-is-not-working-properly 

Regards,
Chozarajan P 


Ian Nájar
Replied On April 12, 2017 04:53 PM UTC

Hi, some months ago I contact you for this issue, and some updates for syncfusion and xamarin.forms have been released.
Is there any updates for this problem yet?

Chozarajan Pandiyarajan [Syncfusion]
Replied On April 14, 2017 11:37 AM UTC

Hi Ian,

Thanks for your update.

We have checked the reported issue with updated Xamarin Forms version, but unfortunately still this issue is reproduced in custom controls. We will get back to you once the reported issue has been resolved in Xamarin side.

Regards,
Chozarajan P

Ian Nájar
Replied On July 31, 2017 05:22 PM UTC

Hi,

I reported this issue since December 2016 and I still have no news about this problem being resolved... Xamarin have released some updates to Xamarin.Forms since then also, so what is the current status of this?


Vanaja  Annasamy [Syncfusion]
Replied On August 2, 2017 03:55 AM UTC

 Hi Ian Najar, 
  
Thanks for your update.

The reported issue is not due to the control implementation and by default the Xamarin controls are facing the same issue.We haven’t received any update from the Xamarin support forum. We request you to follow up the below Xamarin forum link for further updates.

Link: https://forums.xamarin.com/discussion/78915/components-inside-table-view-cell-is-not-working-properly

Please let us know if you have concern on this.

Regards,
Vanaja R.A.

 


CONFIRMATION

This post will be permanently deleted. Are you sure you want to continue?

Sorry, An error occured while processing your request. Please try again later.

Warning Icon You are using an outdated version of Internet Explorer that may not display all features of this and other websites. Upgrade to Internet Explorer 8 or newer for a better experience.Close Icon

;