We use cookies to give you the best experience on our website. If you continue to browse, then you agree to our privacy policy and cookie policy.
Unfortunately, activation email could not send to your email. Please try again.
Syncfusion Feedback

Update from Visual Studio 2015 Nuget Packages doesn't detect any version.

Thread ID:

Created:

Updated:

Platform:

Replies:

124146 May 19,2016 05:08 PM UTC May 20,2016 11:46 AM UTC General Discussion 1
loading
Tags: General Discussion
Jesús Mostajo
Asked On May 19, 2016 05:08 PM UTC

Hi guys,

We're trying to update Syncfusion MVC 5 v12.4.0.30 to a newer version.
We have a Nuget Source origin with Syncfusion MVC. We see in EXPLORE Nuget mode all versions, but in UPDATE mode doesn't appear our Syncfusion MVC 5 v12.4.0.30 to be updated. The list for update is empty.

Do you know what is happening?

Kanimozhi Pandian [Syncfusion]
Replied On May 20, 2016 11:46 AM UTC

Hi Jesús,   
   
We are sorry for the inconvenience.   
   
We have changed the naming of the Syncfusion Web NuGet packages. So that it doesn’t show any update after the version 12.4.0.30.   
To use the latest version packages, kindly uninstall the current package and install the package of the required version with an appropriate package id. Please refer to the below table to know the Syncfusion web NuGet package id changes from the version 12.4.0.30.  
 
NuGet Package ID 
Available In Version 
SyncfusionASPNETMVC{Mvc version} 
 
Ex: SyncfusionASPNETMVC5 
 
12.4.0.30 
Syncfusion.AspNet.Mvc{Mvc version} 
 
 
Ex: Syncfusion.AspNet.Mvc5 
13.2.0.29 – Current version (14.1.0.46) 
 
Please find more details about current Web NuGet structure from the below knowledge base. 
 
Thanks, 
Kanimozhi K.P. 


CONFIRMATION

This post will be permanently deleted. Are you sure you want to continue?

Sorry, An error occured while processing your request. Please try again later.

Warning Icon You are using an outdated version of Internet Explorer that may not display all features of this and other websites. Upgrade to Internet Explorer 8 or newer for a better experience.Close Icon

;