We use cookies to give you the best experience on our website. If you continue to browse, then you agree to our privacy policy and cookie policy.
Unfortunately, activation email could not send to your email. Please try again.

Grid has not any border

Thread ID:

Created:

Updated:

Platform:

Replies:

123179 Feb 24,2016 07:20 AM Feb 29,2016 01:56 AM ASP.NET Web Forms 3
loading
Tags: Grid
Sara T
Asked On February 24, 2016 07:20 AM

Hi
I'm using Grid, and I bind dataSource to that Grid. But my grid has not any border! 
I set border size and border color and stuff for it, but still it doesn't any border!
Is there any theme or something for it?
What must to do?
I upload a screen picture of that

Attachment: Picture_Of_Grid_ecdb5a1d.zip

Ragavee U S [Syncfusion]
Replied On February 25, 2016 12:46 AM

Hi Sara,

Thanks for your interest in Syncfusion support.

We have analyzed the screenshot that you have shared and suspect that the cause of the issue is that the theme files are not properly loaded while rendering the grid control.

Please refer to the below online documentation for creating a ASP.NET sample project manually.

http://help.syncfusion.com/aspnet/getting-started#manual-integration-of-syncfusion-aspnet-controls-into-the-newexisting-application

In the above document, we have explained in detail about the necessary scripts and themes for rendering the Syncfusion control.

For your convenience, we have created a simple Grid sample in ASP.NET which can be downloaded from the below location.

Sample link: http://www.syncfusion.com/downloads/support/forum/123179/ze/Sample-1980976125

Regards,
Ragavee U S.

Sara T
Replied On February 27, 2016 01:46 AM

Hi Ragavee. Thanks a lot for your reply :)
I added all <script......> and <link.....> in master page, but my grid hasn't any border

So I can't run that project you sent me
Because of this error that I attached.

So a lot times I give this error
I don't know the reason of this, I just can create new project to solve it!
I created a project like Getting Started  link that you sent me, but I got this error again! I just added a grid to default form
The error is:
The type 'Syncfusion.JavaScript.Web.Grid' exists in both 'c:\Windows\Microsoft.NET\assembly\GAC_MSIL\Syncfusion.EJ.Web\v4.0_13.4450.0.53__3d67ed1f87d44c89\Syncfusion.EJ.Web.dll' and 'c:\Users\user1\AppData\Local\Temp\Temporary ASP.NET Files\root\55e9bef3\b50a1987\assembly\dl3\6ba90132\28c33bb6_2371d101\Syncfusion.EJ.Web.DLL'

What's wrong?
I can't find the result and solution for them

I think getting start with this component is so hard.

Attachment: Error_Sample_project_11c75aae.rar

Ragavee U S [Syncfusion]
Replied On February 29, 2016 01:56 AM

Hi Sara,

We analyzed the reported issue. The reported issue occurs when multiple assembly versions are referred in the same project from GAC or bin folders. Please clear the bin folder, clean up the solution and try rebuilding your project in order to resolve this issue.

We have discussed on similar issue in our Knowledge base documentation which can be tracked through the below link.

https://www.syncfusion.com/kb/3981/error-the-type-syncfusion-web-ui-webcontrols-tools-tabstripitem-exists-in-syncfusion-tools-web

Please try the above solution and get back if you still face any difficulties.
Regards,
Ragavee U S.

CONFIRMATION

This post will be permanently deleted. Are you sure you want to continue?

Sorry, An error occured while processing your request. Please try again later.

You are using an outdated version of Internet Explorer that may not display all features of this and other websites. Upgrade to Internet Explorer 8 or newer for a better experience.

;