We use cookies to give you the best experience on our website. If you continue to browse, then you agree to our privacy policy and cookie policy.
Unfortunately, activation email could not send to your email. Please try again.

Build fails if referencing "Syncfusion Controls for UWP XAML"

Thread ID:

Created:

Updated:

Platform:

Replies:

121825 Jan 28,2016 11:03 AM Jan 29,2016 06:55 AM UWP 2
loading
Tags: General
kine
Asked On January 28, 2016 11:03 AM

I get following fatal build error if I only add a reference to "Syncfusion Controls for UWP XAML" (13.4.0.53) without any code changes:

2>Task "CompileXaml"
2>MSBUILD : error MSB4166: Child node "2" exited prematurely. Shutting down. Diagnostic information may be found in files in the temporary files directory named MSBuild_*.failure.txt.

I could not find file MSBuild_*.failure.txt. Error disappears if I remove the reference. I cannot build sample project "SampleBrowser_2015" either, although in that case there is not any clear error message (other than "build failed").

I am using Visual Studio 2015 Enterprise (latest version).

Any ideas?



kine
Replied On January 28, 2016 12:23 PM

Fixed. I uninstalled the whole Enterprise Studio 13.4.0.53 and also the earlier version 13.2.* that had been left into my PC after previous installation. Then I installed only the package "UWP" and not the whole suite as I did earlier. Don't really know what was the issue, but now it works.


Vijayalakshmi Roopkumar [Syncfusion]
Replied On January 29, 2016 06:55 AM

Hi Markku,

We are glad to hear that the issue has been resolved at your end. Please let us know if you need further assistance on this.

Regards,
Vijayalakshmi V.R.

CONFIRMATION

This post will be permanently deleted. Are you sure you want to continue?

Sorry, An error occured while processing your request. Please try again later.

You are using an outdated version of Internet Explorer that may not display all features of this and other websites. Upgrade to Internet Explorer 8 or newer for a better experience.

;